セキュリティ強化における、ブラウザのバージョン確認のお願いについて

    当ショップの決済代行をしている「GMOイプシロン株式会社」にて、セキュリティの強化を目的とした、システムの仕様変更が行なわれます。

    これに伴い、ご利用端末のブラウザが未対応バージョンの場合、商品購入時にクレジットカード決済・コンビニ決済の処理が不可能となります。

    2018年5月31日以降、もし上記の決済手続きが出来ない場合は、ご利用ブラウザが『TLS 1.2通信、及びGlobal SignのSSL証明書』に未対応のバージョンである可能性がございます。

    大変ご迷惑をおかけいたしますが、お客様におかれましては、ご利用端末ブラウザのバージョン確認をしていただきたく存じます。
    ブラウザが対応しているバージョンの場合は不要ではございますが、未対応バージョンの場合は、バージョンアップならびに設定変更を行なっていただくようお願い申し上げます。

    なお、フィーチャーフォン(ガラケー)に関しましては、『TLS 1.2通信』に対応している端末が発売されていないため、決済手続きが一切不可となりますので予めご了承ください。


    ■概要

    暗号化通信における暗号化方式「SSL3.0、TLS1.0、TLS1.1」の脆弱性と情報漏えいリスクへの対応が世界的に求められています。
    そういう背景から、「SSLサーバ証明書の変更」と「TLS 1.2未満TLSの閉塞」が実施されます。
    その為、ご購入者様のご利用ブラウザのバージョンが「TLS 1.2通信、及びGlobal SignのSSL証明書」に対応していない場合は、決済処理を行うことができなくなります。

    その為、ご利用のブラウザが、下記のバージョンよりも前の場合は、バージョンアップのご対応が必要となります。

    Microsoft Internet Explorer:8 以降(ただし設定変更が必要)
    Mozilla Firefox:24 以降(24,25,26の場合は設定変更が必要)
    Google Chrome:30 以降
    Safari:7 以降

    ⇒上記該当バージョンの場合は → 対応不要です。
    ⇒上記バージョン前の場合は → バージョンのアップデートが必要です。


    対応期日 2018年5月31日(木)



    ■ブラウザのバージョン確認・ならびに対応方法について


    下記のバナーをクリックいたしますと該当ページが表示されます。

    ブラウザのバナー
BLOG

TOP